Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

Tire Pressure Sensor Fault


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Great White North

Great White North

    New Flex Member

  • Ford Flex Members
  • 6 posts

Posted 18 November 2009 - 06:07 PM

This warning came up on the info screen and the icon on the dash is illuminated. I checked the tire pressure and all is well. Any ideas? Can this be reset?

#2 OFFLINE   Great White North

Great White North

    New Flex Member

  • Ford Flex Members
  • 6 posts

Posted 20 November 2009 - 09:03 AM

This warning came up on the info screen and the icon on the dash is illuminated. I checked the tire pressure and all is well. Any ideas? Can this be reset?

FYI - Went into the dealer yesterday and they reset it, took about 5 minutes. They said this can just happen from time to time. If it comes back on, they may have to book it in and check if the sensor needs to be replaced. It hasn't come back on yet, hopefully won't continue to be a problem.






Custom Search




Privacy Policy Terms of Service ·