Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Remote Start not operating A/C


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   Flexibaby

Flexibaby

    New Flex Member

  • Ford Flex Members
  • 1 posts

Posted 18 July 2009 - 06:04 PM

I purchased my Flex on June 1st and have been having issues with the remote start not operating the A/C. I am living in Texas and with the heat index going over 102 almost daily that is a big issue. Any advice on how to get it to operate. The dealership is telling me that it should come on, but it is not. I do know that when I turn the car off, the navigation systems says "climate off" and I do not know how to bypass that. Any advice would be greatly appreciated.

#2 OFFLINE   Waldo

Waldo

    New Flex Member

  • Ford Flex Members
  • 473 posts

Posted 21 July 2009 - 09:14 AM

Make sure you press "AUTO" on the climate before you turn the car off.

#3 OFFLINE   Acolar

Acolar

    New Flex Member

  • Ford Flex Members
  • 37 posts

Posted 22 July 2009 - 04:26 AM

Flexibaby,

I would follow Waldo's suggestion.

If the climate system is on when you turn off the vehicle it should resume in that same mode when you remote start the vehicle.

Although you indicated that the display in NAV shows Climate OFF when your keying the vehicle off - if thats the case then when you remote start the climate will be OFF too.

Tony

#4 OFFLINE   Waldo

Waldo

    New Flex Member

  • Ford Flex Members
  • 473 posts

Posted 22 July 2009 - 09:40 AM

The display will always show "Climate Off" after you turn off the key, but before you take the key out and open a door.

Edited by Waldo, 22 July 2009 - 09:41 AM.


#5 OFFLINE   Muleman2

Muleman2

    New Flex Member

  • Ford Flex Members
  • 2 posts

Posted 30 July 2009 - 08:06 AM

I am having the same issue. I leave the auto engaged with the AC also on when I shut the car off. When I start using auto start, the lights come one as if the system is operating, including the auto and ac bottons, but no air is coming out. Once I inset the key, the system engages and cool air blows out. I have a call into the dealer, but have not heard back yet.

#6 OFFLINE   cajunbltz

cajunbltz

    New Flex Member

  • Ford Flex Members
  • 1 posts

Posted 14 August 2009 - 01:22 PM

I am having the same issue. I leave the auto engaged with the AC also on when I shut the car off. When I start using auto start, the lights come one as if the system is operating, including the auto and ac bottons, but no air is coming out. Once I inset the key, the system engages and cool air blows out. I have a call into the dealer, but have not heard back yet.


I've read about this problem more than once and it's mostly with factory installed remote starts. It has to do with the remote start not being tied in to the correct accessory wire under the dash. Remember, even if it's a factory installed system, it's actually an aftermarket part that was installed after the vehicle was built.

It is for this reason that I purchased an aftermarket bi-directional system from Autoalarmpro.com and installed it myself. Works beautifully and I can leave my climate controls set any way I like and they are on when I enter the car.

My advice is I'd take it to an Autosound dealer willing to listen to your problem and take a look for you to see if the remote start was installed incorrectly.

cajunblitz

#7 OFFLINE   whankin2

whankin2

    New Flex Member

  • Ford Flex Members
  • 5 posts

Posted 07 December 2009 - 07:31 AM

Do you happen to know the aftermarket maker of the 'factory installed' remote start? I am needing to know this, so thanks in advance.






Custom Search




Privacy Policy Terms of Service ·