Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

2009 Flex transmission


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Brenda

Brenda

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2009 Flex Limited

Posted 11 July 2017 - 05:21 AM

Is there a "workaround" no codes showing? Like all of you I have transmission issues but no codes. My car is going to get me killed. Its a death trap. Most recently I tried to accelerate from a stopped position and my car creeped along while my engine revved up. Not good when trying to merge into traffic. I have identified 8 TSB's that pertain to my car but my car does not display ANY codes...EVER. Thanks



#2 OFFLINE   mmsstar

mmsstar

    New Flex Member

  • Ford Flex Members
  • 256 posts
  • Region:Decline
  • Location:Mike in Cleveland Area
  • Current Vehicle:2011 SE

Posted 11 July 2017 - 05:50 AM

Did you start out from a driveway or parking lot, then turn onto the road?








Custom Search




Privacy Policy Terms of Service ·