Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Flex radiator fan not working


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Will_bender

Will_bender

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:Decline
  • Location:Albany, Oregon
  • Current Vehicle:2009 Ford Flex

Posted 02 February 2017 - 06:24 PM

I recently bought a 2009 flex with 113000 miles on it. Very clean and well taken care of. Come to find out that when I turn the heater on that only one of the radiator fans turns on and is very loud. The fan doesn't turn on unless I have the heater on. It's winter right.l now so if it's 30degrees out and I have the heater on right when I start the car. The fan comes on full blast. The other fan doesn't move at all. I have heard a couple things as far as replacing the whole fan assembly or just replacing the ac cutoff switch. I haven't found out if it's covered by my warranty yet. But any info would be helpful.

#2 OFFLINE   mmsstar

mmsstar

    New Flex Member

  • Ford Flex Members
  • 239 posts
  • Region:Decline
  • Location:Mike in Cleveland Area
  • Current Vehicle:2011 SE

Posted 04 February 2017 - 08:43 AM

What warranty do you have?








Custom Search




Privacy Policy Terms of Service ·