Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

2013 AWD Flex tries but won't start

starter

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   holldoll1973

holldoll1973

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:U.S. Great Lakes
  • Location:Michigan
  • Current Vehicle:2013 Ford Flex AWD

Posted 22 February 2016 - 05:47 AM

My 2013 AWD Flex won't start this morning.  It's trying, sounds like plenty of juice, but it just keeps cranking and not starting.  No system warnings or warning lights.  It's in Park.  It has over half a tank of gas.  Oil life around 50%  Nothing obviously wrong.  I'm in Michigan and it's cold this morning, but it's been colder.

 

Funny thing is we left the car over the weekend to take Amtrak to Chicago.  Came back late last night and it started just fine, even with the remote starter.  No issues and drove home OK.  Tried the remote starter this morning and it tried to start and then gave up.  Went out to try starting it manually and the same thing happened.  I've been out several times to try with the same results.  Everything powers up just fine, it cranks, but it just won't start.  Steady even sound trying.  No sputtering or variation.

 

Car has just under 60k.  Bought it last summer.  First time Flex owner.

 

I'm low on sleep, have to go to work, have a Dr appointment this afternoon, and this is now blocking in the other car.  Not a good morning.

 

Any ideas?

 

Thanks!



#2 OFFLINE   choff37

choff37

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:U.S. Southern Atlantic
  • Location:Virginia
  • Current Vehicle:2013 Ford Flex

Posted 23 April 2016 - 04:42 AM

Would like to find out how you got this resolved, if this was in February.  I have 2013 Ford Flex, 66,000 miles, have had to have it towed twice, when it would not start.  Full tank of gas the second time.  I drove it for 45 minutes, got out to run and errand, and then it would not start to get me home.  After getting it off the tow truck at the dealer, of course it started fine, and has started every time they have tried for the last two days.  This is exactly what happened the first time I had it towed.  So it seems like the jiggling on the tow truck gets it to start.  Codes show nothing.  Tow truck driver kept saying it was the fuel pump, but as I read more on this site, sounds like it might be the ignition switch.  But they won't fix until they diagnose the problem.  








Custom Search




Privacy Policy Terms of Service ·