Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Flex strange transmission


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   Johnk

Johnk

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Region:U.S. Mountain
  • Location:CO
  • Current Vehicle:Flex 2010

Posted 26 March 2015 - 06:47 PM

2010 Flex Limited AWD - The transmission has been acting strangely for the last 15k miles but nothing repeatable or predictable until about a 500 miles ago. Now after it shifts into third gear it will stutter for about a second. Feels like I hit a bunch of strips of ice about 6" wide and 6" apart. Slip and grabs slip and grab about 8 time in about a second then it's fine. The other thing that is repeatable but not consistently is backing out of the driveway then putting it in drive it doesn't ingage right away. The engine will begin to rev I'll let off the gas an immediately it will engage with a jolt.
Called four dealerships and got four very different answers. One was what I want to believe but the other dealerships weren't in agreement. It might be a computer problem. Ford occasionally will issue an update for the computer that controls the transmission. They would hookup a laptop to it and see what it is running and see if Ford has an update for it. $89.95. That would be an easy fix.
Does this scenario ring a bell with anyone?
JohnK

#2 OFFLINE   GrySql

GrySql

    New Flex Member

  • Ford Flex Members
  • 223 posts
  • Region:U.S. Pacific Coast
  • Location:SoCal
  • Current Vehicle:Fusion Hybrid

Posted 27 March 2015 - 11:02 AM

Hi,

Just throwing some ideas out, when was the last time you had the trans fluid changed? 

The AWD has a Transfer Case (aka PTU) that may need the fluid changed as well.

 

The Dealer should be able to read and diagnose any internal problems, like a solenoid or other faulty part.

There are all sorts of quality work differences in Dealerships so choosing the right one is important.

 

In addition, this Forum has a Ford Service Rep named Tricia, contact her and she can be a very big help to you with service at the Dealer you choose.


Edited by GrySql, 27 March 2015 - 07:56 PM.


#3 OFFLINE   Johnk

Johnk

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Region:U.S. Mountain
  • Location:CO
  • Current Vehicle:Flex 2010

Posted 27 March 2015 - 03:35 PM

Has 84k waiting for the 90k service where they change the tranny fluid, spark plugs, etc. Took it in today, had a tech ride with me and he drove also. Thought it might be a miss-fire that is causing the studder I described. Appointment for Monday to hook up to computer.
I was very impressed when I walked into Phil Long Ford's service department. Asked if I was John? "Yes". "Chris in the last office has your paperwork and is waiting for you." Chris said, " The tech is on his way up." Three minutes later we were on a test drive. Fifteen minutes later I was out the door with an appointment for Monday. Not the closest but the best responce in any dealership service department I've had. Thought I should mention it.
Looking for more input. Like to be as well informed as possible.
Thanks for what's already been posted.

#4 OFFLINE   GrySql

GrySql

    New Flex Member

  • Ford Flex Members
  • 223 posts
  • Region:U.S. Pacific Coast
  • Location:SoCal
  • Current Vehicle:Fusion Hybrid

Posted 27 March 2015 - 07:55 PM

Your Dealer experience sounds promising, I hope they find an easy fix. 

In the event it isn't, don't forget to PM FordCustomerService here on the Forum, Tricia can be a big help. (Link in post #2)



#5 OFFLINE   Trustee

Trustee

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:Decline
  • Location:georgia
  • Current Vehicle:ford flex 2009

Posted 08 April 2015 - 05:56 PM

John, did they resolve your issue. I'm having the same problem.

#6 OFFLINE   robertlane

robertlane

    Flex Fan

  • Moderator
  • Pip
  • 199 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn
  • Current Vehicle:Shelby Mustang

Posted 08 April 2015 - 09:30 PM

Let us know what they found out.








Custom Search




Privacy Policy Terms of Service ·