Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

2012 Flex - 2 problems I need help with


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   cd-garyg

cd-garyg

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:Decline
  • Location:Home
  • Current Vehicle:2012 Ford Flex

Posted 08 July 2014 - 05:46 PM

I have a 2012 Flex. I have just hit the 36,000 mark, however, I've had the car in the shop for both these issues, but not fixed yet.

 

1. When I start the car, back out of a space (or pulling forward from space), after going about 20-30 feet, there is a noise under car that sounds like I am dragging something metal or like the axle is dragging as the wheels are turning. I can feel the vibration of the sound under my feet at the pedals, although the pedals don't vibrate with this. It lasts for only a few feet (no more than 10-20), and then stops. I don't have it again, until it has been parked and I leave again. It doesn't have to be parked long (but I only notice when the vehicle has been off then turned on). For instance, I have parked at the Dollar Tree, ran in, only to find they didn't have what I was looking for, get in the car, crank, pull into drive, take off, and it happens again. I have tried to pay attention to the speed, and I am not "gunning" it. I notice it before hitting 20 mph.

 

2. I hear this sound at the engine that sounds like a ticking (I've described it to my husband and the mechanic as the sound of the wheel on wheel of fortune where the flapper hits the bars or the sound of a leaf stuck in a fan blower) but this only happens after you hit 2500 rpms. It will continue until the rpms fall below 2500. I have noticed it with and without the air conditioning on. Mechanic and hubby hear it only when they have the hood up, and I have my foot on brake and rev the engine. I hear it inside the car. A belt has been replaced, although I don't remember which it was, but something to do with the power steering maybe? Anyway, I know that the belt has no tensioner (sp?) on it.

 

Any ideas for either is greatly appreciated!



#2 OFFLINE   FordCustomerService

FordCustomerService

    New Flex Member

  • Official Ford Motor Co
  • 265 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Ford

Posted 10 July 2014 - 07:24 AM

I have a 2012 Flex. I have just hit the 36,000 mark, however, I've had the car in the shop for both these issues, but not fixed yet.

 

1. When I start the car, back out of a space (or pulling forward from space), after going about 20-30 feet, there is a noise under car that sounds like I am dragging something metal or like the axle is dragging as the wheels are turning. I can feel the vibration of the sound under my feet at the pedals, although the pedals don't vibrate with this. It lasts for only a few feet (no more than 10-20), and then stops. I don't have it again, until it has been parked and I leave again. It doesn't have to be parked long (but I only notice when the vehicle has been off then turned on). For instance, I have parked at the Dollar Tree, ran in, only to find they didn't have what I was looking for, get in the car, crank, pull into drive, take off, and it happens again. I have tried to pay attention to the speed, and I am not "gunning" it. I notice it before hitting 20 mph.

 

2. I hear this sound at the engine that sounds like a ticking (I've described it to my husband and the mechanic as the sound of the wheel on wheel of fortune where the flapper hits the bars or the sound of a leaf stuck in a fan blower) but this only happens after you hit 2500 rpms. It will continue until the rpms fall below 2500. I have noticed it with and without the air conditioning on. Mechanic and hubby hear it only when they have the hood up, and I have my foot on brake and rev the engine. I hear it inside the car. A belt has been replaced, although I don't remember which it was, but something to do with the power steering maybe? Anyway, I know that the belt has no tensioner (sp?) on it.

 

Any ideas for either is greatly appreciated!

 

Thank you for reaching out about this, cd-garyg. Welcome to the forum! My name is Brittany; I'm the Ford Customer Service Representative. I'd like to assist by looping in your regional customer service manager to further assist. 
 
When were you most recently at the dealer for these concerns? Please fill me in with the details, along with full name, VIN, dealership information, and best daytime contact number. 
 
I'll be on the lookout for your private message. Have a great day!
 
Brittany







Custom Search




Privacy Policy Terms of Service ·