Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In 

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

Noise from left front when steering right--FRUSTRATED

clicking popping

  • Please log in to reply
4 replies to this topic

#1 OFFLINE   finsfanflex

finsfanflex

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:NC
  • Current Vehicle:2012 Ford Flex

Posted 09 April 2014 - 05:25 PM

New to the forum, good folks and info here!

 

2012 Flex Limited EB AWD.  Currently at 10K miles.  I have had it into dealer 4 times (so far) for this to be repaired.  Every time it's there, it seems to be fixed when I leave the dealer.  But upon getting a few miles down the road and after a few turns, the noise returns and also gets worse.  Noise resembles baseball cards in the spokes of a bicycle (although louder).  It does not have any "metal on metal" quality to the noise.  It doesn't sound like it's causing significant damage, but it's VERY ANNOYING. 

 

Repairs done thus far, as advised by TSB chain:  Installed torque washers on both sides of front, installed half shaft into steering linkage, replaced left front wheel bearing (today).  I will be taking it back in tomorrow morning. 

Anyone else experienced anything like this?  Anything I should be telling the dealer?  

 

Love my Flex and don't want this to sour my opinion of the vehicle for something so small. 

 

Thanks in advance!!



#2 OFFLINE   FordCustomerService

FordCustomerService

    New Flex Member

  • Official Ford Motor Co
  • 265 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Ford

Posted 10 April 2014 - 08:49 AM

New to the forum, good folks and info here!

 

2012 Flex Limited EB AWD.  Currently at 10K miles.  I have had it into dealer 4 times (so far) for this to be repaired.  Every time it's there, it seems to be fixed when I leave the dealer.  But upon getting a few miles down the road and after a few turns, the noise returns and also gets worse...

Welcome to the forum!

 

I want to look into this further, please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

 

Meagan



#3 OFFLINE   finsfanflex

finsfanflex

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:NC
  • Current Vehicle:2012 Ford Flex

Posted 09 May 2014 - 06:53 PM

So this issue was finally solved, or so we think. 

 

All the following repairs were done without any decrease or elimination of noise:
TSB--both sides front torque washer addition

TSB--half shaft addition to drive shaft (no idea what this would do)

LF wheel bearing replaced

checked all brake components (calipers, rotors, pads) for movement/malfunctions
LF shock tower replaced (bolt at top seemed to be pinpointed as the noise being heard)

 

And FINALLY after all these things, and consultation with the regional field engineer, the repair advised by the engineer (before coming to visit and check it for himself) was to replace the left side strut.  That appears to have eliminated the noise for now....hopefully once and for all.



#4 OFFLINE   Bossed

Bossed

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Region:U.S. Southern Atlantic
  • Location:Eastern NC
  • Current Vehicle:2013 Flex

Posted 26 July 2014 - 10:15 AM

Well the problem you described sounds just like our 2013 SEL. It's been to the dealer three times, the wife went to pick it up earlier today and just called to tell me on her way home she heard the noise again. The first time the dealer couldn't find anything wrong, 2nd time they did the tsb with the washers, this time they replaced a strut and the sway bar ( don't know why they would replace the sway bar?) but it's still doing it. Love the Flex, but this is aggravating.

Not sure which strut they replaced.

Edited by Bossed, 26 July 2014 - 10:16 AM.


#5 OFFLINE   FordCustomerService

FordCustomerService

    New Flex Member

  • Official Ford Motor Co
  • 265 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Ford

Posted 28 July 2014 - 08:59 AM

Well the problem you described sounds just like our 2013 SEL. It's been to the dealer three times...but it's still doing it...

Hi there!

 

I want to see how I can best assist. Please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

 

Meagan


  • robertlane likes this






Custom Search




Privacy Policy Terms of Service ·