Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

2013 Flex wont turn over


  • Please log in to reply
15 replies to this topic

#1 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 11 July 2013 - 05:09 PM

We just bought our 2013 Flex in April and in mid June it started acting up. We would get in turn the key lights but wouldnt turn over. 10 trys later it starts take it to the dealer ship. The next day they call come get we cant reproduce the issue, my wife goes to get it doesnt start the service rep sees it calls the service tech and he sees. They keep it for a week and a half say they cant find the issue Ford doesnt know what it is and give it back to us telling us that we will just need to keep trying it until it starts and state on our ticket that the entire time they had it they never seen the issue.

 

Has anyone else seen this behavior or have any ideas what it could be??

 

Thank you

Jeremiah



#2 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 12 July 2013 - 08:04 AM

Update just talked to the dealership and they suggested that since we live in Florida that we turn off the radio and the AC every time we turn the Flex because the battery has to work to hard on start up, No where is this listed that all electronics have to be shut off when turning the vehicle off.  



#3 OFFLINE   FordCustomerService

FordCustomerService

    New Flex Member

  • Official Ford Motor Co
  • 265 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Ford

Posted 12 July 2013 - 09:23 AM

We just bought our 2013 Flex ...

 

Hi Jeremiah,

 

Welcome to the forum!

 

I'd like to check into this for you. Please send me a private message with you VIN, mileage, dealer name/location, your best daytime phone number, and your full name.

 

Meagan 



#4 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 12 July 2013 - 11:10 AM

Thank you Megan



#5 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 12 July 2013 - 11:10 AM

..



#6 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 12 July 2013 - 11:10 AM

Sending it now



#7 OFFLINE   Midnight Rider

Midnight Rider

    New Flex Member

  • Ford Flex Members
  • 68 posts
  • Location:CT
  • Current Vehicle:2010 Flex

Posted 28 July 2013 - 11:41 AM

Update just talked to the dealership and they suggested that since we live in Florida that we turn off the radio and the AC every time we turn the Flex because the battery has to work to hard on start up, No where is this listed that all electronics have to be shut off when turning the vehicle off.  

 

I call BS! The radio uses next to nothing, the AC is not active until the engine starts. If they were right, the engine would crank, but slowly, or the solenoid would chatter. 

 

BTW, I don't shut my AC or radio off, and my Flex starts just fine.


Edited by Midnight Rider, 28 July 2013 - 11:41 AM.


#8 OFFLINE   tharvey

tharvey

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:U.S. Southern Plains
  • Location:oklahoma
  • Current Vehicle:2013 Ford Flex SEL

Posted 06 September 2013 - 03:14 AM

Im having the same problem. Bought my 2013 in February and bang to slowly having problems then 2 weeks ago it wouldnt start after multiple attempts. The dash lights up, windows roll down etc, but nothing from the engine. No clicking or trying to turn over. The dealership replaced the battery, said it was low and bad. Two days later my car was doing the same thing. Of course now that the dealership has it again they cant replicate the problem. Did you ever figure out the problem with your car?

#9 OFFLINE   jsmith0706

jsmith0706

    New Flex Member

  • Ford Flex Members
  • 6 posts
  • Region:U.S. Southern Atlantic
  • Location:Florida
  • Current Vehicle:2013 Flex, 2012 Focus

Posted 06 September 2013 - 04:28 AM

We had it at the dealership 4 times for over a week each time and had Ford directly involved the last 2 times. Finally the dealership got Ford everything they needed to get an engineer on site after they said they could never get it to happen there. Mind you we have video of it happening. The engineer comes on site drives it 2 miles to a store goes in comes out and it wont start takes 45 minutes to get it to start and they get it to happen multiple times back at the dealership. Find out it is the ignition switch it had a dead short in it and was not getting power out from it. They replaced and we have had it back for 2 weeks and the only thing that we have seen is that there was a delay was of about a 2 seconds holding the key over.

 

I would find out who your dealerships ford customer rep and contact them directly that is the only way we got anything done with ours. 



#10 OFFLINE   FordCustomerService

FordCustomerService

    New Flex Member

  • Official Ford Motor Co
  • 265 posts
  • Region:Decline
  • Location:Dearborn, MI
  • Current Vehicle:Ford

Posted 06 September 2013 - 01:21 PM

Im having the same problem. Bought my 2013 in February and bang to slowly having problems then 2 weeks ago it wouldnt start after multiple attempts. The dash lights up, windows roll down etc, but nothing from the engine. No clicking or trying to turn over. The dealership replaced the battery, said it was low and bad. Two days later my car was doing the same thing. Of course now that the dealership has it again they cant replicate the problem. Did you ever figure out the problem with your car?

 

Hi tharvey,

 

I'll be happy to look into this for you. Send me a private message with your VIN, mileage, dealer name/location, your best daytime phone number, and your full name.

 

Meagan



#11 OFFLINE   tharvey

tharvey

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:U.S. Southern Plains
  • Location:oklahoma
  • Current Vehicle:2013 Ford Flex SEL

Posted 06 September 2013 - 05:15 PM

They called me today and said they final had it fail on them. They said there is a bracket and rod in the column that is malfunctioning. They have to replace the part apparently I am not the only one with this problem because the part is on back order. But im just glad they figured it out.

#12 OFFLINE   Jschrade

Jschrade

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:U.S. Great Lakes
  • Location:Michigan
  • Current Vehicle:2010 ford flex limited

Posted 16 March 2014 - 05:33 PM

I have a 2010 flex that has the same issue, and of course will never do it for the dealership.. Is there something I can tell the dealership to look for. It's my wife's car and she has my 2 small children with her most of the time and I can't have this happening any longer without a solution.

#13 OFFLINE   vistacruisers

vistacruisers

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:Decline
  • Location:TN
  • Current Vehicle:2013 Ford Flex SEL

Posted 21 May 2015 - 07:09 PM

We bought our 2013 on Saturday, it went into the shop on Tuesday with the same non-starting issue.  It would always start with the remote start, which clued me in to the problem being the ignition switch. Got it back on Thursday with a new switch, and so far, no more problems :)



#14 OFFLINE   GrySql

GrySql

    New Flex Member

  • Ford Flex Members
  • 223 posts
  • Region:U.S. Pacific Coast
  • Location:SoCal
  • Current Vehicle:Fusion Hybrid

Posted 22 May 2015 - 07:53 AM

We bought our 2013 on Saturday, it went into the shop on Tuesday with the same non-starting issue.  It would always start with the remote start, which clued me in to the problem being the ignition switch. Got it back on Thursday with a new switch, and so far, no more problems :)

Glad it was fixed the first time, intermittent issues are hard to diagnose but you were able to give the shop a good place to start. (Pun intended :) )



#15 OFFLINE   Delanie Castillo

Delanie Castillo

    New Flex Member

  • Ford Flex Facebook
  • 1 posts
  • Region:U.S. Southern Atlantic
  • Location:Houston
  • Current Vehicle:2013 Ford Flex

Posted 09 August 2016 - 09:20 AM

Ugh, I am having the EXACT issue since 2014 and went to two dealerships and they claim it was nothing.
Fast forward to now, I can only turn on my Flex with the automatic start.  
The two dealerships I've dealt with this matter have 48 hours + just to check it.  
I am compeltely turned off by having my vehicle serviced by Ford now as it was constantly swept under until after my warranty expired.  


Sad part it, I love my vehicle.  I just hate the service departments.  
 



#16 OFFLINE   Midnight Rider

Midnight Rider

    New Flex Member

  • Ford Flex Members
  • 68 posts
  • Location:CT
  • Current Vehicle:2010 Flex

Posted 09 August 2016 - 10:13 AM

You should still be covered under warranty, since you reported the problem under warranty. Keep after them, maybe try another dealer.








Custom Search




Privacy Policy Terms of Service ·