Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In 

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

Bad car


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   ShariGriffith

ShariGriffith

    New Flex Member

  • Ford Flex Facebook
  • 5 posts

Posted 31 October 2011 - 06:11 AM

My 09 flex has had trannie problems I had throttle body replaced twice car has to go back still not working. It has 45000 miles on it Anybody else has problems?

#2 OFFLINE   ShariGriffith

ShariGriffith

    New Flex Member

  • Ford Flex Facebook
  • 5 posts

Posted 04 November 2011 - 05:42 PM

My 09 flex has had trannie problems I had throttle body replaced twice car has to go back still not working. It has 45000 miles on it Anybody else has problems?

They found out what was wrong with my car .They replaced the MAF sensor. We will see if that fixed the problem.

#3 OFFLINE   Midnight Rider

Midnight Rider

    New Flex Member

  • Ford Flex Members
  • 68 posts
  • Location:CT
  • Current Vehicle:2010 Flex

Posted 04 November 2011 - 08:21 PM

No problems - so far. Hope yours is all set now :shift:

#4 OFFLINE   ShariGriffith

ShariGriffith

    New Flex Member

  • Ford Flex Facebook
  • 5 posts

Posted 06 November 2011 - 08:51 AM

No problems - so far. Hope yours is all set now :shift:

It still acting funny and still using to muxh gas

#5 OFFLINE   Notgrownup

Notgrownup

    New Flex Member

  • Ford Flex Members
  • 56 posts
  • Location:Eastern NC
  • Current Vehicle:2012 Flex SE

Posted 07 November 2011 - 05:08 AM

Change dealer....Like i have said in another thread... different set of eyse might be an EYE opener.....Had the same thing happen with a motorcycle...different issue...Find somebody else to work on it if you can...It's not rocket science...Sounds like they aren't smart enough to figure it out that is all...






Custom Search




Privacy Policy Terms of Service ·