Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

Noise and unwanted braking when turning out of parking lot.


  • Please log in to reply
27 replies to this topic

#21 OFFLINE   mmsstar

mmsstar

    New Flex Member

  • Ford Flex Members
  • 278 posts
  • Region:Decline
  • Location:Mike in Cleveland Area
  • Current Vehicle:2011 SE

Posted 02 March 2015 - 06:51 AM

As Waldo explained above the fix is to reflash or replace the brake control module.



#22 OFFLINE   Stephanie Austin Amis

Stephanie Austin Amis

    New Flex Member

  • Ford Flex Facebook
  • 2 posts

Posted 21 April 2015 - 02:35 PM

I am having this exact same issue. Can someone please help. I wanted to PM Cory with Ford. But I am unsure how to.I'm being g told they can't replicate it so there is nothing they can do. I know what I'm feeling and now researching it, its clearly not an unknown issue or fix.

#23 OFFLINE   ab2650

ab2650

    New Flex Member

  • Ford Flex Members
  • 2 posts
  • Region:U.S. Pacific Coast
  • Location:California
  • Current Vehicle:2009 Flex

Posted 21 April 2015 - 02:43 PM

I am having this exact same issue. Can someone please help. I wanted to PM Cory with Ford. But I am unsure how to.I'm being g told they can't replicate it so there is nothing they can do. I know what I'm feeling and now researching it, its clearly not an unknown issue or fix.

I agree with you Stephanie that it is clearly not an unknown issue - My dealership told me they had never, ever heard of this before, and it would be around out of pocket $1200 (his estimate) to replace the brake module. We like the car, but with the number of problems we've had where the dealership has "never heard of that happening" (and finding a whole group of people online where that exact thing is happening) is disturbing and will probably mean this is the last Ford we own, particularly from this dealership.

 

If you do find a resolution, I'd like to know about it. Update this forum post with whatever news you find out.



#24 OFFLINE   billlh

billlh

    New Flex Member

  • Ford Flex Members
  • 5 posts
  • Region:U.S. Great Lakes
  • Location:minnesota
  • Current Vehicle:2009 ford flex limited awd

Posted 24 May 2015 - 08:54 PM

My 2009 Flex sounds like this too.  can't be repaired!!



#25 OFFLINE   billlh

billlh

    New Flex Member

  • Ford Flex Members
  • 5 posts
  • Region:U.S. Great Lakes
  • Location:minnesota
  • Current Vehicle:2009 ford flex limited awd

Posted 24 May 2015 - 08:56 PM

My warranty will be off soon and I want it repaired BEFORE that.



#26 OFFLINE   mmsstar

mmsstar

    New Flex Member

  • Ford Flex Members
  • 278 posts
  • Region:Decline
  • Location:Mike in Cleveland Area
  • Current Vehicle:2011 SE

Posted 25 May 2015 - 04:34 AM

This is what Waldo has written about this

 

"Tell your dealer to call the hotline and ask for ISM 10-08-001.

They have to call the Ford service hotline (not Ford Customer Service) and ask for the ISM (might help to mention "false traction control activation", I don't think it's something the dealer can look up themselves. The ISM clearly states that the dealer is authorized to make a repair without needing to duplicate the problem."

 



#27 OFFLINE   Raffi

Raffi

    New Flex Member

  • Ford Flex Members
  • 4 posts
  • Location:Mission Viejo, Ca

Posted 21 March 2016 - 06:24 PM

Hey guys hate to revive an old posting but my Flex 2009 just started doing the same thing. Just took it to the dealer same they cant reproduce it. Have any of you had the problem fixed. What did they do im willing to pay to fix it if anyone can point me the right direction. Is it the Break control Module?

 

thanks



#28 OFFLINE   mmsstar

mmsstar

    New Flex Member

  • Ford Flex Members
  • 278 posts
  • Region:Decline
  • Location:Mike in Cleveland Area
  • Current Vehicle:2011 SE

Posted 23 March 2016 - 10:24 AM

Did you try the information in the post just above yours?


Edited by mmsstar, 23 March 2016 - 10:25 AM.







Custom Search




Privacy Policy Terms of Service ·