Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In 

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

Reverse Issue's


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   brebbe79

brebbe79

    New Flex Member

  • Ford Flex Members
  • 3 posts

Posted 08 January 2011 - 01:42 PM

Hi

I am having a really weird issue with my 2009 Flex AWD limited and don't know where to start.

When i put the vehicle in reverse and start backing up as long as i go straight everything is fine. If i turn the wheel to the left or riht when i am backing up the vehicle starts to sound like i am hitting somthing and then eventually stops from going back. I have checked the under carriage for somthing blocking the axles but i cannot find anything. All i can think of is a transmission issue.

Any Thoughts

#2 OFFLINE   eosBlue

eosBlue

    New Flex Member

  • Ford Flex Members
  • 131 posts
  • Location:Washington State

Posted 09 January 2011 - 01:26 AM

Sounds like it MAY be a differential problem since it's happening when you turn the wheel. I would head for the nearest Ford dealer to have it checked out. Hope it's not one of those deal that magically corrects itself when you get within 50 feet of the dealer.






Custom Search




Privacy Policy Terms of Service ·