Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

No audio, but speakers work


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   pbsmoker

pbsmoker

    New Flex Member

  • Ford Flex Members
  • 3 posts

Posted 24 May 2010 - 06:04 AM

I have a 2009 SEL with the DVD player attached to the roof. My daughter was watching the DVD while I was washing the car and when I got in there was no sound.
I checked the usual, sound to headphones etc. I ran the speaker test and I hear all the speakers. Even when I press the voice command, I get nothing.

I havent checked a fuse yet, because I had to come to work.

Could it be any other issue??

#2 OFFLINE   jboregon

jboregon

    New Flex Member

  • Ford Flex Members
  • 1 posts
  • Region:U.S. Mountain
  • Location:Bend
  • Current Vehicle:2010 Flex

Posted 04 February 2016 - 03:19 PM

Did you ever figure out what to do?  We are in same situation.








Custom Search




Privacy Policy Terms of Service ·