Jump to content

Custom Search





Welcome to the Ford Flex Forum


Sign In 

Create Account
Welcome to the Ford Flex Forum. Like most online communities, you must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the Ford Flex Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account
 
Guest Message by DevFuse

Feel Faster?  We're Now on a Dedicated Server!


Photo
- - - - -

paint chips


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   hawleywood1

hawleywood1

    2010 Flex Limited Ecoboost Pearl White, 2010 Porsche 4S Panamera

  • Ford Flex Members
  • 17 posts

Posted 31 January 2010 - 08:53 PM

My car is just three weeks old, and the ford emblem is chipping on the front grill. Have not been on dirt roads or driving in bad weather conditions. Does this seem like a defect from ford?

#2 OFFLINE   SexyFlexy

SexyFlexy

    New Flex Member

  • Ford Flex Members
  • 3 posts
  • Location:so cal

Posted 31 August 2010 - 03:29 PM

My car is just three weeks old, and the ford emblem is chipping on the front grill. Have not been on dirt roads or driving in bad weather conditions. Does this seem like a defect from ford?


I have the same problem. I just thought it was a cheesy product. Did you find out anything?






Custom Search




Privacy Policy Terms of Service ·